Divastodon - There is an error with auto updating the website – Incident details

All systems operational

There is an error with auto updating the website

Resolved
Major outage
Started about 2 years agoLasted about 8 hours

Affected

Website & API

Major outage from 11:01 PM to 6:31 AM

Updates
  • Resolved
    Resolved

    We've rolled back to 4.1.9 until the issue with 4.2.0 has been identified. Apologies for the outage that happened (while I was sleeping 😅)

  • Investigating
    Investigating

    There has been an error with the auto update from 4.1.9 to 4.2.0. This message is automated, but we are currently investigating this incident.