Divastodon - There is an error with the API – Incident details

All systems operational

There is an error with the API

Resolved
Major outage
Started about 2 years agoLasted 5 minutes

Affected

Website & API

Major outage from 2:26 AM to 2:31 AM

Updates
  • Resolved
    Resolved

    The error with the API has been resolved. This is an automated message, so any errors have resolved themselves (or this message will be updated with the exact fix).

  • Investigating
    Investigating

    There has been an error with the API. This message is automated, but we are currently investigating this incident.